Boardnews:   Editieren von Beiträgen Du bist noch nicht registriert/eingeloggt !
RC-Panzer
  RC-Panzer Boards
    Bauberichte - online
      Mowag Eagle IV im Masstab 1/16 ... Modellbau im 21. Jahrhundert
[ - Registrieren - Login - Passwort? - Hilfe - Suche - Kategorien wählen - Chat - F.A.Q. - ] Das Board hat 4724 registrierte Mitglieder
Davon 216 im letzten Monat im Board aktiv
33 User gerade im Board online
[ - Aktuelle Beiträge - RC-Panzer-Homepage - Fanlandkarte - Board Regeln - ]

Thema: Mowag Eagle IV im Masstab 1/16 ... Modellbau im 21. Jahrhundert

[ - Antworten - ]
Seiten: 1 << <  2 [ 3 ] 4 5 6 7 8 > >> 13 
26.10.2012, 19:53 Uhr
bergemaxi besucht im Moment nicht das Board.bergemaxi eine private Nachricht schreibenbergemaxi


Hallo Robert

Absolut Top Geniale Arbeit, ein Modell vom Feinsten.
Wirklich sehr schön, die Arbeit hat sich gelohnt.
Grüße
Thomas
:bounce: :bounce: :bounce: :bounce: :bounce: :bounce:
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.10.2012, 20:24 Uhr
chris_at besucht im Moment nicht das Board.chris_at eine private Nachricht schreibenchris_at
[Moderator]



Hallo Robert,

schön dass Du weiterhin so aktiv bist und vielen Dank für den superausführlichen Bericht!

Klasse!



--
Gruss

Chris


www.Kanonenjagdpanzer.com

-----------------------------------------
Mitglied der RAG/ IG Militärmodellbau
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.10.2012, 20:44 Uhr
scenic99 besucht im Moment nicht das Board.scenic99 eine private Nachricht schreibenscenic99
Bob der Baumeister



Hi Robert,

ein riesen Aufwand und zeitintensives Projekt 8o

ABER, zum Schluß 10 wunderschöne Mowag Eagle´s :lickout:


Gruß
Dirk
--
email@dirkkristen.de

http://www.dirkkristen.de
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.10.2012, 20:55 Uhr
Holzmeyer besucht im Moment nicht das Board.Holzmeyer eine private Nachricht schreibenHolzmeyer
der Ponalmaster (Falke)



Hi "Männers"

...ich bin "Eagle" Y-007...wer ihn sieht...bitte nicht Schütteln... :D ...hat Robächt schon jemacht

Bernd
--
Musterung

...ich habe ein kurzes Bein sagt der junge Mann....Macht nichts,wir setzen sie in hügeligem Gelände ein....
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.10.2012, 20:57 Uhr
halbkette besucht im Moment nicht das Board.halbkette eine private Nachricht schreibenhalbkette


Hallo Robert,

da hast du dich ja erfolgreich durch allerlei Schwierigkeiten gebissen. Dafür meinen Respekt - insgesamt eine tolle Arbeit und ein schönes Modell.
So manches aus deinem interessanten Bericht konnte ich gut nachvollziehen.
--
Gruß Hartmut

" Ein Modell ist mehr als nur die Summe seiner Teile "
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.10.2012, 21:38 Uhr
Vossi3 besucht im Moment nicht das Board.Vossi3 eine private Nachricht schreibenVossi3


Hallo Robert,

ich hatte das Teil ja in Leipzig bewundern dürfen. Es ist zwar nicht meine Epoche, aber handwerklich und technisch sehr gut umgesetzt.

Gruß

Jan
--
Don´t feed the trolls!
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.10.2012, 21:54 Uhr
EICHE besucht im Moment nicht das Board.EICHE eine private Nachricht schreibenEICHE


Hallo Robert,

Sehr Geile Arbeit, was ich hier sehr kann.
Die absolute Krönung, mit nur einem kleinen Häckchen.

Kein Mowag Eagle 4 mehr für mich übrieg ;(

Das macht mich etwas traurig und bedeutet mal wieder selbst Hand anlegen im Jahr 2013/14

Aber mach nur weiter so !


--
Gruß Gerhard
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.10.2012, 22:16 Uhr
Carenzo besucht im Moment nicht das Board.Carenzo eine private Nachricht schreibenCarenzo


Ja das wäre auch was für meine Wenigkeit gewesen.

Sehr schöne Arbeit, gibt es da Möglichkeiten der Abnahme

Andy
--
Und wenn man denkt es geht nicht mehr,....

... kommt von irgendwo ein Bergeleo daher. :grübel:
Link direkt zu diesem Post in die Zwischenablage kopieren...    
27.10.2012, 01:06 Uhr
Elch67 besucht im Moment nicht das Board.Elch67 eine private Nachricht schreibenElch67


Hi Robby,

das ist der pure Wahnsinn.
Da kommt man sich richtig, aber richtig klein vor.
Wenn ich in Leeeeptzsch gewusst hätte, was da hinter steckt, als ich die Modelle fotofiert hatte,
hätte ich wirklich quer durch die Halle gebrüllt.
Wie sagt man hier im Ruhrpott? Töffte
1 mit plus, setzen!
Meinen Respekt hast Du.
Bin gespannt auf weitere Berichterstattung, tolle Baubeschreibung.


LG Martin
Link direkt zu diesem Post in die Zwischenablage kopieren...    
27.10.2012, 09:34 Uhr
spot01 besucht im Moment nicht das Board.spot01 eine private Nachricht schreibenspot01


Moin Freunde das Adlers............:)

Zeitgleich mit Roberts ersten Fräßversuchen habe ich die Produktion der Y-Nummern angeschmissen I)
Die ersten BW- Serienfahrzeuge vom Eagle hatten die Y-Nummer 426 ..... als Anfangsnummern gehabt.
Hier ein Bild von der Erprobung vor einigen Jahren:







Schön zu sehen die Achsverschränkung:







In der Kleinserie wollten wir uns jedoch unterscheiden und haben mit 421 begonnen . I)
Hier mal in der Übersicht. 8)






Die Anfangsverteilung war klar:

- 001 für Robert/Erprobung
- 002 für Spot/Fahrschule
- 003 für die MOWAG
Die hatte ich zum Zeitpunkt des Fotos bereits zu Robert geschickt.

Um den Rest haben sich dann die Kameraden kloppen dürfen......:dance1:
...............bei der 007 hat es wohl der Bernd geschafft die Boxhandschuhe als erster anzuhaben!

Ich bin mal gespannt, ob wir es je schaffen alle 9 Modelle auf einem Foto zu vereinigen :teufel:

Nun darf der Chef wieder weitermachen....................:bounce:

Grüße
Peter
--
"Old Ironside" Peter
(der aus der Pfalz kommt)
http://www.rk-modellbau.de
Link direkt zu diesem Post in die Zwischenablage kopieren...    Beitrag 5 mal editiert. Zuletzt editiert von spot01 am 27.10.2012 10:54.
27.10.2012, 10:35 Uhr
SLT50-2 besucht im Moment nicht das Board.SLT50-2 eine private Nachricht schreibenSLT50-2
Der Dachsmaster



Hallo Robert ,
ein absolutes Spitzenmodell ist hier in jahrelanger Entwicklungs und Erprobungszeit entstanden.
Man konnte bei jeder Veranstaltung die Fortschritte am Fahrwerk und am Antrieb erkennen und zum Schluss ist das Fahrbild im Gelände dermaßen geschmeidig ,daß man das Modell fast nicht mehr vom Original unterscheiden kann (das muss man bei einem Modell in der Grösse erstmal so hinbekommen)

Von der Optik des Eagle will ich erst gar nicht anfangen,over the TOP.

Für dieses Ergebnis verneige ich mich zutiefst vor Dir und ziehe meine Hut.


Ich wünsche allen Eaglebesitzern viel Spass mit diesem Modell und mein Neid sei Euch gewiss.

Gruß
Michael
--
nicht´s ist unmöglich,wenn man es nur will
Link direkt zu diesem Post in die Zwischenablage kopieren...    
27.10.2012, 19:10 Uhr
Robert besucht im Moment nicht das Board.Robert eine private Nachricht schreibenRobert
BW-Meister

[Administrator]



... sooo ... weiter im Text ....

Nachdem die Fräse nun umgebaut war, konnte es mit den Fräsarbeiten weiter gehen.

Leider war ich zu diesem Zeitpunkt irgendwie vom Pech verfolgt und es folgte ein Rückschlag nach dem anderen :(


1. Rückschlag
Die Fräse fräst so munter vor sich hin ... plötzlich bleibt das Fräsportal für ca. 3-4 Sekunden stehen ... und läuft nach ca. 4 Sekunden wieder an 8o .

Das Programm im Computer hatte allerdings in der Zwischenzeit weitergemacht und als die Fräse wieder anlief, war das Programm natürlich schon mehrere Zentimeter weiter. Folge davon war, daß der Fräser einmal quer über die Platte lief, das Bauteil zerstörte und anschließend wegen zu großer Last abgebrochen ist.

Fräser und Polyplatte kaput (= ca. 10,- EURO verheitzt) ... und 1 Stunde umsonst gefräst :(

Das passierte mehrmals hintereinander, bis sich dann schließlich rauskristallisierte, daß das Netzteil der Fräse einen Hau weg hatte. Die Spannung vom Netzteil brach sporadisch wenige Sekundenbruchteile zusammen, was die Steuerung der Schrittmotorkarte zu einem Reset veranlaste.

Allso altes Netzteil raus .... neues Netzteil rein.


2. Rückschlag
Die Fräse fräst so munter vor sich hin ... plötzlich bleibt das Fräsportal für ca. 4-6 Minuten stehen und und läst sich auch nach einem Neustart des Programms nicht wieder anfahren. Erst nach ca. 4-6 Minuten reagiert die Fräse wieder und macht weiter, als wäre nichts geschehen.

Früher, mit der alten Steuerung "StepFour" lief die Fräse nur im 2,5-D-Betrieb. Das bedeutet, daß zuerst die X-/Y-Achsen in Position fahren und anschließend die Z-Achse ins Material reinfährt. Mit der neuen Steuerung "Mach3" ist eine echte 3D-Bahnsteuerung möglich, die alle 3 Achsen gleichzeitig ansteuert.

Wie der Zufall es so will, war gerade Sommer und die Außentemperaturen stiegen deutlich über 30° ... das hatte zur Folge daß wegen der neuen Bahnsteuerung über 3 Achsen die Endstufen der Schrittmotorkarte überhitzten und sich aus Sicherheitsgründen abgeschaltet haben.

Allso wurde das Gehäuse für die Steuerung überarbeitet und eine bessere Kühlung eingebaut.


3. Rückschlag
Da ich nicht die ganze Zeit neben der Fräse sitzen bleiben wollte, habe ich die Fräse für einige Zeit unbeaufsichtigt laufen lassen. Als ich dann wieder zurück kam, roch es schon so merkwürdig nach geschmolzenem Kunststoff.

Auf der Fräse ergab sich dann folgendes Bild:




Auch am Fräskopf sah es nicht besser aus:



Was war geschehen ?????? .... Aus irgend einem Grund war wohl die Temperatur am Fräskopf so groß geworden, daß das Material nicht mehr geschnitten wurde, sondern statt dessen geschmolzen ist !!!

Erstaunlicherweise ließ sich der Polyknubbel durch vorsichtiges drehen rückstandsfrei vom Fräser entfernen, sodaß zumindest der Fräser weiter verwendet werden konnte.

Da ich kein spezielles Kühlmittel wie Wasser oder Spiritus einsetzten wollte, kam ich auf die Idee Kühlrippen in das Spannfutter des Fräskopfes zu schneiden. Zusammen mit der Späneabsaugung ergab das schon eine ganz passable Kühlung für den Fräskopf.


4. Rückschlag
Leider war es damit nicht getan, denn schon nach kurzer Zeit sah die Kunststoffplatte wieder so aus wie oben auf den Bildern :O

Da meine Fräse auch eine hermetisch abgeschlossene Schallschutzhaube hat, war die nächste Vermutung, daß es zu einem Hitzestau unter der Schallschutzhaube gekommen ist.

Allso wurde zur Kontrolle ein Thermometer auf dem Portal der Fräse angebracht und ein zusätzlicher Lüfter in die Schallschutzhaube eingebaut. Dies hat die Umgebungstemperaturen unter der Schallschutzhaube mal eben locker um 15° nach unten gedrückt.


5. Rückschlag
Nach einigen Fräsversuchen sah die Platte dann wieder genau so aus, wie oben auf den Fotos !!! I)

Dann hab ich in den saueren Apfel gebissen und bin neben der Fräse sitzen geblieben um die Ursache zu ermitteln.
Nach einiger Zeit stellte sich heraus, das der Fräser am Anfang einer neuen Fräserbahn wie ein Bohrer senkrecht in das Material eintauchte. Dabei entstand ein langer und extrem präziser Bohrspan aus Kunststoff, der sich dann um den Fräser gewickelt hatte. Nachdem das 5 bis 6 mal passiert war, war der Plastikknubbel am Fräser so groß, daß er angefangen hat an den Bauteilkanten entlang zur rubbeln. Ab dem Zeitpunkt fing der Fräser dann an zu Schmieren.

Allso bin ich wieder zurück ins CAM und habe die Fräsdateien geändert. Nach anfänglicherm Rumprobieren mit Eintauchen von 30°, 20°, 10° hat sich dann entgültig ein Eintauchen von 5° entlang der Bauteilkante als Optimum herausgestellt. Dabei taucht der Fräser mit einer 5° schrägen Bahn entlang einer Bauteilkante in das Material ein. Dabei wir das Material sauber in Späne verwandelt und es ensteht kein zusammenhängender Bohrspan mehr.


6. Rückschlag
Nach einigen Fräsversuchen sah die Platte dann wieder genau so aus, wie oben auf den Fotos !!! 8o

Allso wieder stundenlang die Fräse beobachtet ....

Es stellte sich heraus, daß beim Fräsen "von Außen nach Innen" manchmal auf der vorletzten Fräserbahn ein hauchdünner Steg aus Kunststoff stehen geblieben ist. Dieser 0,1mm breite Steg wurde dann auf der letzten Fräserbahn nicht mehr "zerspant", sondern nur noch abgeschert. Der dünne Plasstikstreifen konnte dann unter ungünstigen Bedingungen vom Fräser eingefangen werden und hat dann wie im Fall 5. zum Schmieren des Fräsers geführt.

Allso auch wieder zurück ins CAM und die Fräsparameter umgestellt auf "von Innen nach Außen fräsen".


7. Rückschlag
Nach einigen Fräsversuchen sah die Platte dann wieder genau so aus, wie oben auf den Fotos !!! 8o

An diesem Punkt hab ich dann die kaputte Platte völlig entnervt in die Ecke gepeffert. :))


Nachdem ich mich wieder beruhigt hatte, hab ich mich wieder mehrere Stunden neben die Fräse gesetzt und beobachtet, was passiert. Und wirklich ... auf ein Mal ... mitten in einer Fräserbahn ... völlig ohne erkennbaren Grund ... fing die Fräse wieder an zu schmieren ......

Nach einigem Überlegen bin ich dann auf die Idee gekommen den Fräsmotor mal einige Zeit einfach so laufen zu lassen und danach die Temperatur am Spannfutter zu kontrollieren. Und siehe da ... das Spannfutter war knall heiß 8o

Entweder war das untere Lager verspannt und hat zu hohe Temperaturen produziert, oder der Metabo-Spindelmotor war falsch konstruiert und die Temeratur vom Motor ist durch die Motorwelle ins Spannfutter gewandert und hat zur Überhitzung des Fräsers geführt.

Zufälligerweise hatte ich noch einen alten Fräsmotor von Bosch im Schrank liegen.

Allso Metabo-Motor raus ... Bosch-Motor rein ... Fräse neu justieren.


Ab diesem Moment hörten dann die Probleme mit dem Schmieren schlagartig auf ... allerdings waren die Rückschläge damit leider noch nicht überstanden ...


8. Rückschlag
Die Fräse fräst so vor sich hin ... ich komme nach einiger Zeit wieder wieder zurück zur Fräse ... Fräsportal läuft noch, aber der Fräsmotor steht und der Fräser ist abgebrochen.

Erster Schreck: Der Fräsmotor ist kaputt 8o

Wie sich dann herausstellte, waren bei dem alten Bosch-Motor aber nur die Motorkohlen abgenutzt I)

Allso Motor ausgebaut ... neue Motorkohlen bestellt ... Motorkohlen eingebaut ... Motor eingebaut ... Fräse neu justiert.


9. Rückschlag
Keine 2 Tage später so gegen 23°° abends .... die Fräse läuft so vor sich hin ... ich sitze vor dem Fernseher und denke: "Was riecht hier so komisch nach verbrannter Elektronik ???" ... ich schieße runter in den Keller ... der ganzer Bastelkeller total verqalmt, der Fräsmotor gibt ein katastrophal jämmerlichen Motorsound von sich I)

Wie sich herausstellte, war im oberen Kugellager der Lagerkäfig kaputtgegangen und die Motorwelle schlabberte nur so lose im Motor rum. Leider hatte sich das Lager so dermaßen überhitzt, daß der Kunststoff um das Lager geschmolzen war und der Motor somit nicht mehr repariert werden konnte :(


Allso wurde der kaputte Bosch-Motor ausgebaut ... ein neuer Motor bestellt, diesmal von Kress ... neuer Motor eingebaut ... und die Fräse wieder neu justiert.


Nach dem der neue Kress-Motor in der Fräse war, hörten dann auch die Rückschläge auf.



Erst nach weiteren ca. 350 (!!!) Betriebsstunden gab es dann wieder eine kleine Schrecksekunde, denn auch beim neuen Kress-Motor waren wie beim Rückschlag Nr. 8 die Motorkohlen verschlissen.

Wenn man so intensiv fräst wie ich das bei dem Projekt gemacht habe, sollte man sich von Anfang an Gedanken über eine vernünftige "Hochfrequenz-Spindel" machen, denn das ist auf Dauer die bessere Wahl als ein normaler Motor mit Motorkohlen.


Diese ganzen Rückschläge haben das Projekt auch wieder mehrere Monate zurückgeworfen, weil ich zwischzeitlich einfach keinen Bock mehr auf diese Scheiße hatte und einfach mal was Anderes machen wollte :))


Gruß Robert
Link direkt zu diesem Post in die Zwischenablage kopieren...    Beitrag 17 mal editiert. Zuletzt editiert von Robert am 27.10.2012 21:52.
27.10.2012, 20:38 Uhr
TOM besucht im Moment nicht das Board.TOM eine private Nachricht schreibenTOM
MAN Kippa Määähn



:)) :)) :)) :)) :)) :)) :)) :)) :))
...soll mal einer sagen, der Bericht hätte keinen Unterhaltungswert. ;)

Einige der "Polyklumpen-am-Fräser" - Geschichten kenn ich auch! Da kann ich Dein Leid nachvollziehen.

Aber man wächst ja immer an seinen Aufgaben...und es kostet Zeit und Geld. Um so toller (Respekt!!) finde ich es, das Du so alle kleinen "wie kann ich meine CNC-Fräse perfekt einstellen" - Details preisgibst.

Manch User wirds dir sicher im Stillen danken.....

Tom

PS: Und wenn Du anfängst MS oder ALU zu fräsen - da stell Dich auf nen ähnlichen Erfahrungstrip ein.... ;) :D ...oder ruf mich an... ;)
--
AFV-MODEL GmbH
Scalemodels & Spareparts
http://www.afv-model.com
Link direkt zu diesem Post in die Zwischenablage kopieren...    
28.10.2012, 09:35 Uhr
Thommy besucht im Moment nicht das Board.Thommy eine private Nachricht schreibenThommy


Super Bericht!
Wieviel Zeit haste dann im CAD verbracht?

Neue Fräse haste auch? schick :) welche haste denn? hab immer noch die Haase Cut 2000 ProL und eine Step-Four Basic
Link direkt zu diesem Post in die Zwischenablage kopieren...    
28.10.2012, 11:18 Uhr
Robert besucht im Moment nicht das Board.Robert eine private Nachricht schreibenRobert
BW-Meister

[Administrator]



Hallo Thommy,

die Zeit im CAD und CAM war natürlich relativ lange, da ich das ganze System ja noch neu lernen und zusätzlich die Methoden für die CNC-Produktion ausarbeiten musste.

Nach meinem heutigen Wissensstand würde ich für ein ähnliches Modell bei gemütlicher Entwicklungsgeschwindigkeit ca. ein Jahr brauchen ... 2 Quartale für CAD ... ca. 1 Quartal für CAM ... und ca. 1 Quartal für Produktion, Montage und Lackieren.


Die Fräse die ich habe ist NICHT neu, sondern eine relativ alte "StepFour Basic 540".

Die Fräse hat ne interessante historisch Entwicklung hinter sich. :D

Sie gehörte zuerst dem Ulrich Weichsel von WeCoHe ... dann war es die erste Fräse von AFV und wurde dort auf stärkere Schrittmotoren umgerüstet ... Mitte 2004 ging sie dann für kleines Geld in meinen Besitz über. Seit dieser Zeit baue ich die Fräse kontinuierlich weiter aus.

So habe ich die Fräse Mitte 2004 von AFV gebraucht erworben ...




Die erste Ausbaustufe ca. Ende 2008 ... Mit selbstgebautem Unterschrank und Energieketten für die Verkabelung zu den Portalen ...




Die zweite Ausbaustufe ca. Mitte 2009 ... schon im neuen Bastelkeller mit Schallschutzhaube ...
Mit dieser Ausbaustufe ist dann auch das Eagle-Projekt gestartet.




Die dritte Ausbaustufe aktueller Stand 2012 ... mit neuer Absaugung, Spänetank, Niederhalter, neuer Bodenplatte, und Spannklammern ...





Gruß Robert
Link direkt zu diesem Post in die Zwischenablage kopieren...    Beitrag 3 mal editiert. Zuletzt editiert von Robert am 28.10.2012 11:36.
Seiten: 1 << <  2 [ 3 ] 4 5 6 7 8 > >> 13 

Forum-Jump: