Boardnews:   Editieren von Beiträgen Du bist noch nicht registriert/eingeloggt !
RC-Panzer
  RC-Panzer Boards
    Fertigmodelle
      T34 RC Fertigmodell - Einblicke in die Technik
[ - Registrieren - Login - Passwort? - Hilfe - Suche - Kategorien wählen - F.A.Q. - ] Das Board hat 5239 registrierte Mitglieder
Davon 168 im letzten Monat im Board aktiv
0 Mitglieder, 19 Gäste und 66 Webcrawler online
[ - Aktuelle Beiträge - RC-Panzer-Homepage - Fanlandkarte - Board Regeln - ]

Thema: T34 RC Fertigmodell - Einblicke in die Technik

[ - Antworten - ]
Seiten: (1) (2) [3] (4) (5) (6) (7) (8) 
08.05.2005, 22:09 Uhr
Howie besucht im Moment nicht das Board.Howie eine private Nachricht schreibenHowie


Hi!

Danke für die wirklich tollen Bilder! :D

Die Idee mit der Laufrollenlagerung ist sehr gut; günstig und realisierbar auch ohne "Spezialwerkzeug".

Weiter so! :bounce:

Greetz Gerald 8)
Link direkt zu diesem Post in die Zwischenablage kopieren...    
09.06.2005, 23:32 Uhr
Sheridan besucht im Moment nicht das Board.Sheridan eine private Nachricht schreibenSheridan


Moin!

So hab heute auch meinen T34 bekommen! juhu

Erkenntnisse:

Optisch gefällt er mir wirklich sehr gut,kann man nicht meckernmauch wenn er noch umlackiert und nachdetalliert werden muß.

Batterien rein und probefahrt,mhh naja nich so doll,ernüchterung stellt sich ein die Funke ist wie bereits gesagt was für den Mülleimer

Die Turmdrehung find ich ok,kann man gelten lassen auch von der Lautstärke zu verkraften,aber Rohrhebeeinheit abartig laut,das übertönt ja sogar meinen Pershing!

Die Schu-s-simulation ist ein Witz,optisch und mechanisch und wird auch zeitnah rausfliegen,naja was will man verlangen für die paar Talers!

So nach 3 unbefriedigenden Proberunden eine Idee.

T-34 aufgeschraubt,Tamiya Panther die DMD entrissen und in den T34 gesteckt,die Stecker des T34 Antriebs passen rein zufällig ohne Probleme in die T-02,meine Robbe Anlage drangesteckt und siehe da
der T-34 läßt sich absolut feinfühlig proportional steuern und hat auch mehr Power und fährt sich wie ich es von meinem Pershing gewöhnt bin.Supi,einfacher als gedacht.
So morgen fliegt dann der Rest der Originalelektonikmülls raus und das Fahrwerk schreit auch nach einer Überarbeitung nach Vossis Methode,doch ziemlich wackelige Befestigung der Laufrollen und die Federung überzeugt mich auch nicht wirklich.
Aber alles zu seiner Zeit!

Weiß einer mit wieviel Spannung man die Tamiya DMD T-02 betreiben kann,würd lieber nen Akkupack dranhängen als die 4 Mignon-Zellen.

So ich fahr jetzt noch ein paar Runden!


Gruß Sheridan

:)) :bounce:
Link direkt zu diesem Post in die Zwischenablage kopieren...    
10.06.2005, 16:02 Uhr
Fixa besucht im Moment nicht das Board.Fixa eine private Nachricht schreibenFixa
Exilberliner



Meine Halbkette hat auch eine T02 mit 7,2V Akkupack drin und noch fährt sie.

Gruss Felix
--
http://www.plastikkram.de
Link direkt zu diesem Post in die Zwischenablage kopieren...    
10.06.2005, 18:14 Uhr
Sheridan besucht im Moment nicht das Board.Sheridan eine private Nachricht schreibenSheridan


Hallo Felix

Danke für den Tip.Hab gleich probiert mit dem Ergebniss das die T-02 jetzt nur noch dauerhaft orange blinkt und sonst keinen Ton mehr von sich gibt!?Egal ob mit 7,2 oder 6 Volt!

Mhh,wat nu,kaputt? Neu programmieren bringt ebenfalls nichts.

Hilfe!!!!


Gruß Ronny :bounce:
Link direkt zu diesem Post in die Zwischenablage kopieren...    
11.06.2005, 11:13 Uhr
Cobra besucht im Moment nicht das Board.Cobra eine private Nachricht schreibenCobra


Hallo, ich fahre meine Halbkette auch mit der T-02 und ebenfalls mit 7,2 Volt. Habe noch keine Probs festgestellt !!! Hast du evtl. die Pole vertauscht ????
--
MfG Klaus
Link direkt zu diesem Post in die Zwischenablage kopieren...    
03.07.2005, 20:02 Uhr
Vossi3 besucht im Moment nicht das Board.Vossi3 eine private Nachricht schreibenVossi3


So, heute nun einmal noch zwei Anregungen für "Umbauer":

Da die Antenne auf dem Heck den optischen Eindruck doch stark beeinträchtigt, wurde erwogen, die Antenne wie beim Original in den Turm zu verlegen. Bedingung war aber, dass die Antenne nach wie vor steckbar und damit leicht demontierbar ausgeführt wird. Im Antennensockel des Turmes befindet sich auch schon eine kleine Bohrung, also gibt es da keine Probleme. Ich habe von der Originalantenne einfach ein Stück abgetrennt (ca. 16cm), dies wird die neue Antenne. Als elektrischen "Antennensockel" habe ich einfach 'nen Servostecker "geplündert". In die dort eingesetzten Kontaktbuchsen passt der Antennendraht stramm, aber wieder lösbar hinein. Die Buchse wurde in ein Stück Poly eingesetzt und dieses Teil dann von innen an das Turmdach geklebt (Antennendraht zur Ausrichtung natürlich einstecken).

Ein paar Bilder zur Verdeutlichung:









Desweiteren wurde gewünscht, dass der zentrale Ein-/Aus-Schalter über die bewegliche Fahrerluke erreichbar sein soll. Dazu gibt es nicht viel zu sagen, die Bilder sind wohl aussagekräftig genug:









Und so sieht dann der T34 mit der neuen Turmantenne aus:






So, hiermit verabschiedet sich der T34 aus meinem Fuhrpark. Möge ihm ein langes RC-Leben bei Caporal gegönnt sein. :)

Die Turmantenne war auch der ausdrückliche Wunsch von Capo. :D

Gruß

Jan
Link direkt zu diesem Post in die Zwischenablage kopieren...    Beitrag 1 mal editiert. Zuletzt editiert von Vossi3 am 03.07.2005 20:03.
03.07.2005, 20:45 Uhr
 Account deaktiviert. donni
Hallo Jan,

haste suhpah gelöst !

Haste dem Thomas (Capo) aber auch gesagt, er soll ja nicht versuchen, mit dem T-34 durch seine Häuser zu fahren ?

Ja ???

Dann bin ich ja beruhigt ;D ;D ;D

Durch-Häuser-Fahren ging mit dem originalen T34 sehr gut, nur mussten die Spannrollen nach hinten gedreht werden 8) 8) 8)

Sehr schön dat :bounce: :bounce: :bounce:

Grüsse an die Balina ;D
--
mit des badische Grüßle

donni

Einstein ist definitiv weniger als 2 Steine...
Aber 1 Haar inne Suppe ist relativ viel
Link direkt zu diesem Post in die Zwischenablage kopieren...    
03.07.2005, 20:52 Uhr
 Account deaktiviert. Ehemaliger User
***BEITRAG GELÖSCHT***

Der User hat RC-Panzer mit Fristsetzung bis zum 06.08.2005 aufgefordert seinen Account und alle seine Beiträge zu löschen. Owohl er dazu laut Forenregeln und gültiger Rechtssprechung kein Anrecht hat, entsprechen wir seiner Bitte, um weiteren Ärger zu vermeiden.
Gruß Robert (Administrator)

Link direkt zu diesem Post in die Zwischenablage kopieren...    
03.07.2005, 22:41 Uhr
Maus besucht im Moment nicht das Board.Maus eine private Nachricht schreibenMaus


Tigerschreck ... so so dan kommen aber meine kleinen 1:16 XX Grenadiere mit ihren Tellerminen ;)
Link direkt zu diesem Post in die Zwischenablage kopieren...    
10.07.2005, 12:16 Uhr
Deltazug besucht im Moment nicht das Board.Deltazug eine private Nachricht schreibenDeltazug


Also das Modell ist echt klasse nur überleg ich noch ob ich mir das Fahrmodell oder das Standmodell zulegevon Trumpeter?kann man das Standmodell zum Fahren umbauen?die Details beim Standmodell ist bestimmt besser oder?
Link direkt zu diesem Post in die Zwischenablage kopieren...    
13.09.2005, 22:31 Uhr
CHH_Blair besucht im Moment nicht das Board.CHH_Blair eine private Nachricht schreibenCHH_Blair
Hallo

Ich habe den gleichen Panzer und folgendes Problem

Das Antriebszahnrad auf der Welle löst sich immer, was heißt der Motor dreht aber die Übersetzung ist gleich 0. Hat jemand eine Idee wie ich das Zahnrad auf der Welle befestigen kann ohne das ich nach jeder Tour den Panzer wieder zerlegen muss ?
Link direkt zu diesem Post in die Zwischenablage kopieren...    
14.09.2005, 13:00 Uhr
Lutzer besucht im Moment nicht das Board.Lutzer eine private Nachricht schreibenLutzer


quote:
Original von CHH_Blair:
Hallo

Ich habe den gleichen Panzer und folgendes Problem

Das Antriebszahnrad auf der Welle löst sich immer, was heißt der Motor dreht aber die Übersetzung ist gleich 0. Hat jemand eine Idee wie ich das Zahnrad auf der Welle befestigen kann ohne das ich nach jeder Tour den Panzer wieder zerlegen muss ?


einfach auf der welle festkleben.meiner fährt so schon ein viertel jahr:dance1:
Link direkt zu diesem Post in die Zwischenablage kopieren...    
14.09.2005, 20:14 Uhr
CHH_Blair besucht im Moment nicht das Board.CHH_Blair eine private Nachricht schreibenCHH_Blair
Genau das habe ich gemacht.

Gestern bin ich dann wieder ins Freie und peng die linke Seite WIEDER tot :(
Link direkt zu diesem Post in die Zwischenablage kopieren...    
14.09.2005, 23:00 Uhr
Cultstyle besucht im Moment nicht das Board.Cultstyle eine private Nachricht schreibenCultstyle


dann würd ich alles mal entfetten bevor du es mit superkleber anklebst, vielleicht waren noch rückstände

mfg

Alex :)
Link direkt zu diesem Post in die Zwischenablage kopieren...    Beitrag 1 mal editiert. Zuletzt editiert von Cultstyle am 14.09.2005 23:01.
15.09.2005, 13:12 Uhr
halbkette besucht im Moment nicht das Board.halbkette eine private Nachricht schreibenhalbkette


Hallo,

@ CHHBlair

Auch könnte es helfen, wenn die Welle vor dem Kleben auf irgend eine Weise aufgerauht wird. Man könnte z.B. mit der Kante einer kleinen Feile an der Welle entlang kratzen, damit eine feine Verzahnung entseht. Aber bitte nur so viele Kratzer, dass die runde Form der Welle nicht verändert wird. Dasselbe kann man mit einer Ecke eines kleinen Schraubendrehers in der Zahnradbohrung erreichen. Ebenfalls nur wenige flache Kratzer, damit die führende Funktion der Bohrung nicht verloren geht.
Vorher natürlich entfetten, danach die Spänchen entfernen und Sekundenkleber drauf - montieren und fertig.
--
Gruß Hartmut

" Ein Modell ist mehr als nur die Summe seiner Teile "
Link direkt zu diesem Post in die Zwischenablage kopieren...    
Seiten: (1) (2) [3] (4) (5) (6) (7) (8) 
[ - Zurück - Antworten - ]

Forum-Jump: