Boardnews:   Editieren von Beiträgen Du bist noch nicht registriert/eingeloggt !
RC-Panzer
  RC-Panzer Boards
    RC-Modellbau-Board
      Kettenlautstärke Leopard1
[ - Registrieren - Login - Passwort? - Hilfe - Suche - Kategorien wählen - Chat - F.A.Q. - ] Das Board hat 4662 registrierte Mitglieder
Davon 249 im letzten Monat im Board aktiv
29 User gerade im Board online
[ - Aktuelle Beiträge - RC-Panzer-Homepage - Fanlandkarte - Board Regeln - ]

Thema: Kettenlautstärke Leopard1

[ - Antworten - ]
Seiten: [ 1 ] 
10.03.2019, 20:00 Uhr
HenrikSchumm besucht im Moment nicht das Board.HenrikSchumm eine private Nachricht schreibenHenrikSchumm
Moin zusammen, heute habe ich meinen Tamiya Gepard im Rohbau mal mit den Metallketten und dem AFV Getriebe laufen lassen. Die Ketten sind im Vergleich mit den Kunstoffketten des Büffels von AFV ganz schön laut (knurrig) beim fahren. Das Getriebe ist im eingebauten Zustand auch sehr laut. Vielleicht darf man das ganze auch nicht mit dem Leopard2 Antrieb des Büffels vergleichen. Oder kommt mir das nur so vor?
Auch platzen viele Endverbinder der Kette auseinander, wahrscheinlich aus Altersgründen.
Ist das ein bekanntes Problem.?

Gruß Henrik


Link direkt zu diesem Post in die Zwischenablage kopieren...    Beitrag 1 mal editiert. Zuletzt editiert von HenrikSchumm am 10.03.2019 20:01.
10.03.2019, 21:54 Uhr
Robert besucht im Moment nicht das Board.Robert eine private Nachricht schreibenRobert
BW-Meister

[Administrator]



Hallo Henrik.

AFV hat im Laufe der Jahre mindestens zwei verschiedene Versionen der Kette für den Leopard 1 vertrieben.

Die Erste Version stammte aus Hongkong vom Hersteller Kenny Kong, und wurde von AFV nur vertrieben.
Die Zweite Version der Kette war von AFV selbst entwickelt und wurde auch im Auftrag direkt für AFV gefertigt.

Die Erste Version aus Hongkong war nicht besonders Maßhaltig, und hatte die von dir beschriebenen Probleme mit dem Ausbrechen der Endverbinder. Die zweite Version kenne ich nicht so genau, deshalb kann ich nicht viel dazu sagen.

Wenn ich mir deine Kette so anschaue, dann bin ich mir nicht sicher, welche Version du hast. Jedenfalls sind entweder die Endverbinder falsch montiert (die Schraube muß auf der Seite der Kettenpolster sein), oder sie sind aus unterschiedlichen Kettenversionen zusammengemischt.

Das erklärt den "knurrigen" lauf der Kette.


Generell haben Kunststoffe eine höhere Dämpfung für die Schallübertragung als Metalle. Daher sind sowohl Ketten, als auch Unterwannen aus Kunststoff immer leiser, als die Versionen aus Metall.

Eine Metallkette muß aber auch auf den Zahnkranz einlaufen. Danach wird die Kette auch deutlich leiser und läuft runder.


Gruß Robert
Link direkt zu diesem Post in die Zwischenablage kopieren...    Beitrag 1 mal editiert. Zuletzt editiert von Robert am 10.03.2019 21:58.
10.03.2019, 22:08 Uhr
Robert besucht im Moment nicht das Board.Robert eine private Nachricht schreibenRobert
BW-Meister

[Administrator]



PS ...

Hier nochmal der Link zu meinem alten Testbericht über die Kenny-Kong Kette aus dem Jahre 2003

-> http://www.rcpanzer.de/apboard/thread.php?id=5535


Gruß Robert
Link direkt zu diesem Post in die Zwischenablage kopieren...    
11.03.2019, 08:54 Uhr
Frogger besucht im Moment nicht das Board.Frogger eine private Nachricht schreibenFrogger


Hallo Henrik

Hier mal ein Foto von AFV Kettenglieder, welche im März 2011 gekauft wurden.
Die sehen auf jeden Fall anders aus.
Es zeigt, dass du wohl die Kettenversion hast, welche Robert 2003 vorgestellt hat.
Bis Heute ist diese Kette, welche ich habe nicht einmal gerissen.




Die an deiner Kette unterschiedlich angebauten Verbinder tragen bestimmt nicht zur Laufruhe bei.
Das würde ich auf jeden Fall ändern, allein schon wegen der Optik.

Es ist auch wichtig, dass die Verbinder penibel parallel zueinander montiert werden.
Ich hatte damals auch Probleme mit der Laufruhe,
weil ich an dieser Stelle beim Zusammenbau der Kette nicht darauf geachtet hatte.

Dieses Foto zeigt im übertriebenen Maße was ich meine.


--
Mit freundlichem Glück Auf
Lothar
Link direkt zu diesem Post in die Zwischenablage kopieren...    
11.03.2019, 20:24 Uhr
HenrikSchumm besucht im Moment nicht das Board.HenrikSchumm eine private Nachricht schreibenHenrikSchumm
Moin zusammen,
die unterschiedlichen Endverbinder kommen zustande weil ich keine Endverbinder für die alte Kette bekommen habe und welche vom Leopard2 nehmen musste. Die passen vom Abstand her gut, nur die Bohrung ist ein klein wenig zu groß. Das muss dann die alte Kenny Kong kette sein.
Ich glaube ich muss doch mal unseren Fräser aktivieren, damit der mir die Endverbinder mal neu macht. Dann stimmen die Bohrungen auch und die Bolzen klemmen auch in den Verbindern.
Danke schön ersteinmal für die Antworten.
Gruß Henrik
Link direkt zu diesem Post in die Zwischenablage kopieren...    
Seiten: [ 1 ] 

Forum-Jump: