Boardnews:   Editieren von Beiträgen Du bist noch nicht registriert/eingeloggt !
RC-Panzer
  RC-Panzer Boards
    Fertigmodelle
      Mein Bigtanks-Königstiger 1:6
[ - Registrieren - Login - Passwort? - Hilfe - Suche - Kategorien wählen - F.A.Q. - ] Das Board hat 5103 registrierte Mitglieder
Davon 188 im letzten Monat im Board aktiv
0 Mitglieder, 3 Gäste und 25 Webcrawler online
[ - Aktuelle Beiträge - RC-Panzer-Homepage - Fanlandkarte - Board Regeln - ]

Thema: Mein Bigtanks-Königstiger 1:6

[ - Antworten - ]
Seiten: 1  2 [ 3 ] 4 5 
25.11.2013, 16:35 Uhr
Edwin besucht im Moment nicht das Board.Edwin eine private Nachricht schreibenEdwin


Hallo Gerhard,

für das Verhalten Deiner Kette gibt es mehrere Möglichkeiten wieso sie etwas voreilt.

1. Die Kette wird durch das Leitrad und Laufwerk gehalten, so daß sie bchtäblich etwas zurückgezogen wird.

2. Die Teilung der kette stimmt nicht ganz genau zum Kettenrad, ist aber nicht so verschieden, daß sie nicht drauf paßt.

3. Die Teilung eines Kettenrades ist nicht genau passend zur Kette.

4. die Kette bewegt sich in den Geleken etwas schwer, so daß sie nur beim Auflaufen auf das Kettenrad sauber aufliegt und dann durch dieses mit etwas Gewalt darum gezogen wird.

Gruß Edwin
Link direkt zu diesem Post in die Zwischenablage kopieren...    
25.11.2013, 17:13 Uhr
chris_at besucht im Moment nicht das Board.chris_at eine private Nachricht schreibenchris_at
[Moderator]



Hi Gerhard,

hoffe dass es keine Bildtäuschung ist, ich meine die Zähne sind nicht parallel auf dem rechten Kettenrad;
=> Versatz der Zahnkränze zueinander;


--
Gruss

Chris

www.Kanonenjagdpanzer.com

Forum RAG-MM


-----------------------------------------
Mitglied der RAG-MM
Link direkt zu diesem Post in die Zwischenablage kopieren...    
25.11.2013, 18:02 Uhr
Robert besucht im Moment nicht das Board.Robert eine private Nachricht schreibenRobert
BW-Meister

[Administrator]



Hallo Gerhard,

das die rechte Kette etwas nachläuft, könnte daran liegen, dass der Linke Antriebsmotor einfach etwas schneller Läuft, als der rechte Antriebsmotor.

Damit würde dann der linke Antrieb die rechte Kettenseite "anschieben" (so wie beim Lenken). Wenn der rechte Kettenantrieb dann relativ leichtgänging ist, dann fährt der Panzer trotzdem immer noch gerade aus.

Erst wenn die Bremslast auf der linken Seite (z.B. durch aktives Lenken) zunimmt, würde der Panzer auch tatsächlich eine Kurve fahren.

Dies würde dann dein gezeigtes Lastverhalten am Kettenrad erklären.


Gruß Robert
Link direkt zu diesem Post in die Zwischenablage kopieren...    
25.11.2013, 18:11 Uhr
stahlpanther besucht im Moment nicht das Board.stahlpanther eine private Nachricht schreibenstahlpanther
Hallo Gerhard,

ich sehe es genauso wie Chris, die Kettenzähne sind nicht deckungsgleich und dadurch wird die Kette schief gezogen und hat das Verlangen, relativ leicht auf zulaufen.

Gruß stahlpanther
Link direkt zu diesem Post in die Zwischenablage kopieren...    
25.11.2013, 18:21 Uhr
stahlpanther besucht im Moment nicht das Board.stahlpanther eine private Nachricht schreibenstahlpanther
Hallo Gerhard,
kann es vielleicht auch sein, das sich das Antriebsrad gerade anfängt zu zerlegen, sprich das Antriebsrad ist in der Mitte zwischen Äußerer und innerer Nabe gebrochen und hält eigendlich nur noch über die Wellenbefestigung zusammen, wirst Du also die Kette demontieren müssen und das Antriebsrad mal abbauen und dann den Fehler bestimmt entdecken.

Gruß stahlpanther
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.11.2013, 00:43 Uhr
Oldchap besucht im Moment nicht das Board.Oldchap eine private Nachricht schreibenOldchap


Hallo Kollegen,

vielen Dank für eure wirklich informativen Vermutungen! Ich beantworte mal, das, was ich schon weiß:

1. Der Effekt tritt auch im freien Lauf auf dem Bock auf. Die eine Kette kann also nicht von der anderen mitgenommen / vorgezogen werden. Das wäre nur möglich, wenn der Panzer auf festem Grund steht / fährt.

2. Das Treibrad ist definitiv nicht zerbrochen. Die beiden Hälften meiner Eigenbau-"Felgen" sind mit 10 Stahlschrauben M5 verbunden (das sind die außen sichtbaren Spitzkopf-Schrauben, die keine Zierde sind, sondern hier wirklich eine Funktion haben). Außerdem hatte ich beide Räder erst vor Kurzem zu Fotozwecken zerlegt und keinen Fehler festgestellt (der Effekt war übrigens auch vor dem Zerlegen schon da).

3. Kettenteilung und Zahnteilung passen zueinander und sind überdies auf beiden Seiten absolut gleich (die Zahnkränze sind CNC-wasserstrahlgeschnitten; das ist ausreichend genau).

4. Die linke Kette hat tatsächlich ein Gliederpaar, das noch etwas schwergängiger beim Verschwenken ist (leichte Verwindung beim Guß erschwert den Lauf des Bolzens). Das Paar habe ich (natürlich rechts UND links) neu eingesetzt, um die Kette etwas länger zu machen. Das Gliederpaar der linken Seite ist schon "ab Werk" leichtgängiger.

5. Ein Versatz der beiden Kränze im Bereich kleiner 1 mm wäre theoretisch denkbar (muß ich nochmal nachmessen), dürfte sich aber auch nur soweit auswirken, daß eben einer der beiden Zahnkränze nacheilt und nur der andere anliegt. Hier eilen aber die beiden Zahnkränze auf der rechten Seite nach.



Ich habe inzwischen noch eine andere Vermutung: mit ziemlicher Sicherheit stehen die Achsen von Leitrad und Treibrad nicht genau parallel. Dies kann sich bei BT-Modellen leicht ergeben, weil die ja eine durchgehende Leitradachse haben, die erstens zwecks Kettenspannung in Langlöchern verschieblich ausgelegt ist und zweitens auch noch ca. 4 - 5 mm seitliches Spiel hat, denn so viel kippen die Spannschrauben in den Gewinden und in der Rückwand hin und her. So passiert es fast zwangsläufig, daß die "Hinterachse" nach dem sorgfältigen Kettenspannen etwas schräg steht und auch nicht unbedingt mittig sitzt. Letzteres verändert sich auch in jeder Kurve, weil die Achse mit den 2 Leiträdern dann durch den Seitendruck von einem "Anschlag" zum anderen rutschen kann. Echte Anschläge sind das noch nicht mal, denn die Achse ist völlig frei nach allen Seiten beweglich und wird nur durch ihre 2 Spannschrauben nach hinten gezogen und "fixiert", soweit man bei dem Gewindespiel etc. von "fixiert" sprechen kann.

Wohlgemerkt, das Ganze stört ansonsten in keiner Weise (die Kette läuft im Fahrbetrieb einwandfrei und springt auch nicht ab) und ist mir nur durch Zufall aufgefallen, weil man es auch am Zahnverschleiß merkt. Aber es ist irgendwie unlogisch, deshalb hab ich's hier mal geschrieben.

Ergänzung: auch die Zahnkränze der rechten Seite liegen parallel (das Bild mit seinen Lichtreflexen täuscht da etwas).


--
Viele Grüße

Gerhard

_________________________
Bigtanks-Köti 1:6, Hermann-Porsche-Köti 1:6
Link direkt zu diesem Post in die Zwischenablage kopieren...    Beitrag 1 mal editiert. Zuletzt editiert von Oldchap am 26.11.2013 00:48.
26.11.2013, 11:58 Uhr
Edwin besucht im Moment nicht das Board.Edwin eine private Nachricht schreibenEdwin


Tja Gerhard,

solche Probleme kenne ich zur genüge, auch wenn es dann meist um Ablaufende Ketten geht und Deine bleiben ja drauf.
Da ist es selbst mit Bildern und Beschreibungen schwer etwas auszumachen.

Ich mache es dann immer so, daß ich mich auf den Boden lege und mit dem Modell an mir vorbeifahre bis ich das Problem und die Abläufe die dazu führen verstanden habe. Allerdings solltest Du bei Deinem dann schon etwas aufpassen....:roll: ....nicht daß Du gegen Dich fährst..:nuke:

Gruß Edwin
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.11.2013, 12:06 Uhr
Oldchap besucht im Moment nicht das Board.Oldchap eine private Nachricht schreibenOldchap


Hallo Edwin,

danke für den Tip und die Warnung! Diese Erfahrung habe ich leider schon machen müssen, und zwei überfahrene Zehen reichen mir vorerst. Das Ganze passierte im Keller beim Rangieren. Ich paßte höllisch auf, daß der Panzer in dem engen Raum nirgends anstieß, und plötzlich schmerzte der Fuß............. .........





--
Viele Grüße

Gerhard

_________________________
Bigtanks-Köti 1:6, Hermann-Porsche-Köti 1:6
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.11.2013, 12:29 Uhr
scenic99 besucht im Moment nicht das Board.scenic99 eine private Nachricht schreibenscenic99
Bob der Baumeister



... iiiiiiiiiiiii - bäääääää - Körperteile 8o

... und ich dachte das wäre ein Modell-Forum ?(

Gerhard, mach das wech !!!

Da kann man ja nur hoffen, dass sich keiner sein Modell in die "Weichteile" fährt - die Bilder bekommt man ja garnicht mehr aus dem Kopf

;D


Gruß
Dirk
--
email@dirkkristen.de

http://www.dirkkristen.de
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.11.2013, 12:36 Uhr
Edwin besucht im Moment nicht das Board.Edwin eine private Nachricht schreibenEdwin


Hallo Gerhard

eine ähnliche Erfahrung hat einer meiner Kunden auch schon mit einer Pantherwanne von mir machen müssen.

Er hat sie hochgenommen und den Finger auf der Oberseite des Ketterads gelegt und mit der Anderen den Sender gehalten. Das war ein Fehler bei eingeschalteten Panzer und 450W Antriebsleistung pro Seite.

Er kam an den Gasknpüppel und hat sich den Finger über die ganze Länge zwischen Kette und Kettenblech durchgezogen. Das Ergebnis war ein gequetschter Finger mit schönen Blutergüssen und eine verbogene Leitradachse.

Gruß Edwin
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.11.2013, 13:46 Uhr
Einheitsdiesel besucht im Moment nicht das Board.Einheitsdiesel eine private Nachricht schreibenEinheitsdiesel


quote:
... ein gequetschter Finger mit schönen Blutergüssen und eine verbogene Leitradachse.

...


Wie jetzt, der Finger war stabiler als die Leitradachse ?
Da ist ja ganz offensichtlich am Material gespart worden ... :teufel: :teufel: :teufel:




;D ;D ;D

Stephan


--
Suum cuique
3./262 German KeyCoy AMF ´88/´89
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.11.2013, 14:57 Uhr
Dragunov besucht im Moment nicht das Board.Dragunov eine private Nachricht schreibenDragunov
Genau das habe ich mir auch gedacht.


Mit freundlichen Grüßen

Benjamin
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.11.2013, 16:46 Uhr
Edwin besucht im Moment nicht das Board.Edwin eine private Nachricht schreibenEdwin


Hallo Stephan,

der Panther war in 1/16 und die Leitradachse war aus 4mm Silberstahl. Der Kettenspanner selbst hat sich nicht mal verstellt und die Kettenbleche waren auch nicht verbogen. Wenn die Achse nicht nachgegeben hätte hätte ihm das Laufwerk wohl den Finger gebrochen.

Gruß Edwin
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.11.2013, 18:24 Uhr
wolfheni besucht im Moment nicht das Board.wolfheni eine private Nachricht schreibenwolfheni
hallo edwin,

da fragt man sich doch wozu ein 1/16 modell 900 w antriebsleistung braucht. das stammt doch hoffentlich nicht aus deiner panzerschmiede. ?(

gruß wolfgang
--
nichts ist unmöglich oder es staunt der fachmann und der laie wundert sich
Link direkt zu diesem Post in die Zwischenablage kopieren...    
26.11.2013, 19:29 Uhr
Edwin besucht im Moment nicht das Board.Edwin eine private Nachricht schreibenEdwin


Hallo Wolfgang,

doch, das stammt aus meiner Panzerschmiede und diese Leistung ist eigendlich nur ein Nebeneffekt der aus anderen Gründen entstanden ist und das Fahrverhalten, den Wirkungsgrad der Motoren und das Anfahrdrehmoment betrifft.

Aber wenn Du das diskutieren möchtest gibt es schon einen anderen Tread indem wir das schon hatten. Wir machen sonst Gerhards Tread kaputt.

Gruß Edwin
Link direkt zu diesem Post in die Zwischenablage kopieren...    
Seiten: 1  2 [ 3 ] 4 5 

Forum-Jump: